QuickSight Reporting Unable to View Data

Incident Report for VLocker Internal

Resolved

We have not had any issues reported with accessing and reporting QuickSight reports over the past 12 hours.

We have scheduled a time on April 10th, where reports may be under maintenance while more information is added back to the reports and other information that was previously not available will be displayed.

A post mortem will be made available after sending to the board.
Posted Apr 05, 2023 - 07:55 AEST

Monitoring

A fix has been completed for the reporting pages within Amazon Quicksight.

All pages should now contain information, however more data will still need to be added to the overview tab.

This will progressively be rolled out over the next few days.

We will review the current status and monitor whether any end customer's experience issues with the site.
Posted Apr 04, 2023 - 20:54 AEST

Update

We have progressed through the majority of the affected reports that were previously available in the QuickSight Reports dashboard.

We are still actively working, on the 'Overview' tab and this page will show no data at the moment, however this is planned to be resolved within previously advised timeframes.

You will be able to run the reports on the detailed information, however please be aware that some of the layouts may look different as a result of the rebuild process.
Posted Apr 04, 2023 - 14:07 AEST

Update

We have identified the cause of this issue and we are active implementing a fix to the issue.
This fix requires the reimporting of the data into the dashboard that would be used and will take some time to resolve.

We have an ETA of resolution of Close of Business Tuesday Australian Time
Posted Apr 04, 2023 - 11:25 AEST

Identified

An issue has been identified where data from QuickSight Reporting is not available for viewing on the website.
We are actively attempting to resolve this issue and will provide an update on a 2 hourly basis.

There is no estimated resolution time to this issue however we will advise once this becomes known
Posted Apr 04, 2023 - 11:15 AEST
This incident affected: VRent Software (AWS QuickSight).