If further sites continue to have issues, please advise them to contact VLocker Support directly at support@vlocker.com
A post-mortem will be drawn up with the support team, and information will be provided later.
Posted Dec 08, 2023 - 10:54 AEDT
Monitoring
We would like to inform you that we have successfully applied the required solution to all the terminals listed in RMM with WIN 7, except for 17 of them.
We are currently working on these 17 terminals and will deal with them individually to ensure that they are updated and running smoothly.
However, we cannot rule out the possibility of other WIN 7 terminals that may not be listed in RMM. In the event that such instances arise, we request our clients to contact support immediately so that we can address them promptly.
Please feel free to reach out to support in case you have any concerns or queries regarding this update.
Posted Dec 07, 2023 - 13:07 AEDT
Update
Support has confirmed a resolution that will need to be manually applied to each affected PC
This required a manual copy of 2 x files for each impacted terminal (117 that we know are on WIN 7 in RMM – some may not be registered).
Support will collectively go through all registered PCs on the system and complete this task to ensure they work. This will be a significant task and will take a number of hours to complete.
While Support has the listing of locations, please be aware that there may be PCs out there that are not part of the overall Remote Management System that gives us access. Once the support action is confirmed, information will be shared to communicate to any affected sites that were not picked up.
Posted Dec 07, 2023 - 09:40 AEDT
Identified
We have identified a potential fix and are testing this across a few PCs to see if it is rectified.
We cannot confirm a strict timeline on when it will be resolved at this stage, but we will update this thread when more information comes through.
If any customers call relating to this issue, please collate affected PCs at the location and send it through to support
Posted Dec 07, 2023 - 09:31 AEDT
Investigating
Numerous terminals across all countries (Urban Air, Altitudes, Brooke St Pier, Kings Domain, etc) are experiencing issues with operations. This is across both Vlocker and CNC clients.
Specifically, WIN 7 terminals.
They are getting error: "The program can't start because LIBEAY32.dll is missing from your computer. Try reinstalling the program to fix this problem."
This is causing terminal to be inoperable, needing Support to access via RMM (teamviewer does not work), to clear the error. Unsure if clearing error at this point resolves temporarily.
Clearing error will come back next time PC is CTRL+ALT+Delete, switched user profile or rebooted.
Support looking in to this urgently.
Please relay to staff in your location and collate any WIN 7 PC that is impacted.
Posted Dec 07, 2023 - 09:23 AEDT
This incident affected: VSoft Applications (VSoft on Site Locations) and VRent Software (VRental Application at Client Sites).