Microsoft's telemetry indicates that our service has fully recovered after applying various mitigations, such as rerouting affected traffic, and balancing the load.
We will continue to monitor the service for an extended period of time to ensure there is no reoccurrence of impact.
Over the next week a Post Mortem of this incident will be processed
Posted Feb 08, 2023 - 20:34 AEDT
Update
Microsoft’s investigation indicates that these features are likely still affected: -Users may be unable to receive messages within Microsoft Teams
Micorosft’s telemetry indicates that these scenarios are mitigated: -Users may have received an “oops” page when attempting to start the Teams client. -Users may have been unable to make emergency calls -Users may have been unable to join live events -Users may have been unable to see presence of other users within Microsoft Teams -Users may have been unable to schedule, present, or broadcast during Live Events -Users may have been unable to receive calls -Users may have been unable to receive notifications (call or messaging) with Microsoft Teams -Users may have been unable to create group chats, or 1:1 chats -Microsoft Teams meetings started with default policies rather than previously set organizer policies
Posted Feb 08, 2023 - 19:32 AEDT
Monitoring
Microsoft’s investigation indicates that these features are likely still affected: -Microsoft Teams meetings start with default policies rather than previously set organizer policies -Users may be unable to receive notifications with Microsoft Teams -Users may be unable to see presence of other users within Microsoft Teams -Users may be unable to receive calls -Users may be unable to schedule, present, or broadcast during Live Events
Micorosft’s telemetry indicates that these scenarios are mitigated: -Users may have received an “oops” page when attempting to start the Teams client. -Users may have been unable to make emergency calls -Users may have been unable to join live events.
Posted Feb 08, 2023 - 15:30 AEDT
This incident affected: Internal Systems (Microsoft 365).