All emails appear to be going through to Google servers. If any emails continue to be blocked, please forward to support@vlocker.com
Posted Jul 19, 2023 - 08:25 AEST
Update
Emails are still being affected to Google.
Next update scheduled at 09:00 AEST
Posted Jul 18, 2023 - 21:09 AEST
Update
Emails are still being affected to Google.
Next update scheduled at 21:00 AEST
Posted Jul 18, 2023 - 18:03 AEST
Update
Emails are still being affected to Google.
Next update scheduled at 18:00 AEST
Posted Jul 18, 2023 - 15:01 AEST
Update
Emails are still being affected to Google.
Next update scheduled at 15:00 AEST
Posted Jul 18, 2023 - 12:16 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2023 - 12:15 AEST
Monitoring
We have continuously identified that the only domains being blocked is where Gmail / Google managing those. Any emails to email addresses including 'gmail.com' or are hosted by Google, will fail and Microsoft will send a failure notice to you.
We have raised the issue with Google, and due to the number of emails being sent, we have been locked out of sending emails to their servers.
We will not have an update on when these emails will resume sending, however we are continuously monitoring for when items restore to these domains through test emails periodically being monitored.
In the interim, we ask that if you get a failure notice, please call the affected person, and provide information to them verbally. Where attachments are required to be sent to external parties that is being blocked by Google, please send information to support@vlocker.com and an attempt for shared links through SharePoint will be offered. These links will have to be verbally advised to the external party.
This also applies to emails being sent via support and processes are being enacted on other means of communications while the issue is still occurring.
While monitoring the email system issue, we will be completing a review of the source of emails being sent to Gmail / Google domains and reviewing procedures around bounced emails and mass email distribution. Information about this will form part of the post-mortem shared with key personnel within VLocker.
Further updates will be published every three hours on the issue and whether Google has lifted their block on our domain.
Posted Jul 18, 2023 - 10:31 AEST
Update
We are continuing to see emails being blocked by any domain or email provider being hosted by Google.
A request has been logged with Google, however they have up to a two week turn around.
We will be continuing with other mitigations this morning AEST on the mail system, however we do not see any immediate fix for those with Google mail exchanges.
Please continue to monitor these alerts as a central point of information relating to this issue
Posted Jul 18, 2023 - 07:05 AEST
Identified
We are continuing to investigate the issue with delivery of emails. All items appear to be locations that use Google for their email provider.
Currently Google is blocking all emails being sent by vlocker due to the number of emails being sent exceeding the maximum a particular domain can send.
Review will be placed tomorrow morning AEST and again tomorrow afternoon AEST.
Other items have also been identified and will be implemented and monitored over the next 24-48 hours.
Posted Jul 17, 2023 - 21:39 AEST
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 20:25 AEST
Investigating
We have been made aware that over the last 24-48 hours there has been a significant increase of emails being blocked / undelivered by external parties' email providers. These email providers (i.e. Google, GoDaddy, etc.) are seeing those emails from "vlocker.com" are spam / suspicious and are blocking them from being delivered. Our email system (Microsoft) seems unaffected (but unconfirmed), and our systems show that there is nothing is being blocked by our security systems on our end.
As this is an external system blocking us that we do not control, considerable time may be required to investigate the cause and solve the issue. This will also affect other systems not highlighted below that appear to send emails from 'vlocker.com' email addresses.
It is recommended that for critical emails, that communication and confirmation of the receipt of the email is made via phone, SMS and/or teams to the party. Also, please add a read receipt to the email, as when the user reads the email, you will receive confirmation that it has been delivered and read by the user.
This also appears to being affecting emails sent via the support Manage Engine system and should be confirmed via phone call that fixes are being received by external parties.
Posted Jul 17, 2023 - 20:23 AEST
This incident affected: VSoft Applications (Crystal Reporting), VRent Software (NA WWW Server, AUS WWW Server), and Internal Systems (Microsoft 365, Manage Engine, KIZEN).