Windcave Unscheduled Outage - Elavon US

Incident Report for VLocker Internal

Resolved

Update:
Outage Window:

PST: 21 Feb 2023 13:00- 13:44
EST: 21 Feb 2023 16:00 - 16:44

Transactions are stable.
Posted Feb 22, 2023 - 09:10 AEDT

Monitoring

Update from Windcave:
Transactions processing has been restored. We are continuing to investigate and monitor.
Posted Feb 22, 2023 - 08:52 AEDT

Investigating

*** INFORMATION FROM WINDCAVE ***

Affected Infrastructure
Components: Banks and Acquirers
Locations: Americas

Update:

Region: Americas

Merchants transacting via Elavon US are experiencing transaction failures

We are investigating with priority.
Posted Feb 22, 2023 - 08:37 AEDT
This incident affected: Payment Processers (3rd Parties) (Windcave).