Data Processing Delays - AWS QuickSight

Incident Report for VLocker Internal

Resolved

This incident has been resolved.
Posted Apr 11, 2023 - 07:52 AEST

Monitoring

A fix has been implemented and we are monitoring the results.

All previous maintenance has been completed as part of the fixes implemented.

We will review over the next 24 hours to see if any issues present themselves.
Posted Apr 10, 2023 - 18:15 AEST

Identified

The issue with reporting information has been identified and determined to be soley within AWS QuickSight system.

We are working through the items for the rectification and should see data being refreshed into the system on aregular basis going forward.
Posted Apr 10, 2023 - 17:50 AEST

Investigating

We have identified while running scheduled updates, that AWS QuickSight is not obtaining the required data to update the reports post April 3rd AEST.

We are commencing an investigation process to determine the root cause of the issue.

There is no issue in processing of the transactions in VRental locations and all indications see this limited to just the reporting system
Posted Apr 10, 2023 - 14:42 AEST
This incident affected: VSoft Applications (VSoft Reporting Data Ingestion) and VRent Software (AWS QuickSight, VRental Reporting Data Ingestion).