Updates have been completed. All systems are now fully operational.
Posted Jul 19, 2023 - 11:26 AEST
Update
Fault still persisting. New reporting site creation will stay disabled until resolved. Reporting data ingestion is not affected. Investigation will resume at 2023-07-19 07:45 AEST.
Posted Jul 18, 2023 - 18:30 AEST
Update
Services partially restored. All back logged reporting data has been ingested and data will continue to be ingested as normal. Reporting Configuration site will remain offline until final updates are made. ETR 18:30 AEST for full restoration of services.
Posted Jul 18, 2023 - 16:08 AEST
Update
Maintenance window has been extended by 2 hours for testing and verification.
Posted Jul 18, 2023 - 14:16 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 18, 2023 - 13:15 AEST
Scheduled
We will be updating the reporting configuration site and the data ingestion service at ~1:15 PM AEST today (2023-07-18). No new sites can be configured during this time and I will be accessing all of the VRental cloud servers to deploy changes.
These will be offline for approximately an hour while the upgrade is performed. Reporting will automatically catch back up when the services are resumed. Backups will be taken as standard procedure to ensure things can be rolled back if anything goes wrong.
We will send a follow up email after the update has occurred with the result.
Posted Jul 18, 2023 - 12:22 AEST
This scheduled maintenance affected: VRent Software (NA WWW Server, NA VPN Server, AUS WWW Server, AUS VPN Server, VRental Reporting Data Ingestion) and VSoft Applications (VSoft Reporting Data Ingestion).